
AgWare ClickFORMS 7.0 

Introductory Tutorial 

MAIN WINDOW 

If you have used Office 2007, our new layout will look familiar. 

Here is a screenshot of the new and improved AgWare ClickFORMS window: 

 

 

 

The Forms Manager  contains a list of the forms currently in the report 

The Edit Window  displays the page currently selected/in view 

The Toolbox  contains three tabs including Forms Library, Map Labels, and Photo Sheet 

 



Parts of the top of the window are identified below: 

Eagle Head*  Ribbon   Tab 

Group   Toolbar  Button 

 

*The Eagle head is also known as the Application Button. 

Here is a look at the Eagle Head drop-down menu: 

Most of these options were previously under the File menu. 

 

You may notice that a number of the buttons have a new, more modern icon. 

 



FORMS MANAGER AND TOOLBOX 

The Forms Manager has three new buttons. 

The first is the Page Number display button. 

 

Click it to turn 

 the display  

on and off. 

 

The second is the 

 Page Properties  

display button. 

 

Last, is the big 

 red "X" that replaced 

the old icon for the 

wastebasket. 

 

 

 

This is the Page Properties action window. 

 It works just like the  ClickFORMS Print window. 

 

Select which pages will be included in the Table of 

Contents, and which will be included in the page  

numbering. 

 

Use the shift key to multi-select the pages. 

 

Rename a page that is selected in the page name 

column. 



Both the Forms Manager and the Toolbox are collapsible sections. 

 

Click the double arrow-head to close them.  

 

To open, click either the double arrow-head or the blue label. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

The Forms Library search box has been upgraded. 

 

It creates a real-time list of forms that match the text 

string as it is typed. Searching for a form has become 

easier and more efficient. 

 

 

 

 

 

 

 

 

The Map Labels Library is now a part of the Toolbox. 

There were no major changes to labels. 

 

 

 

 

 

 

 

 

 

 

 

 

 



The Photo Sheet is the third tab in the Toolbox. 

It has a Browse button that opens your computer directory. 

 

Select the folder where your images are stored; they will be displayed on the Photo Sheet. 

 

Left click and drag the photo from the sheet into the desired photo page cell. 

 

Note: The image optimization process has been streamlined and is now more user-friendly. 

The image editing tool is addressed in another section of this document. 

 

TABS 

The six tabs on the AgWare ribbon contain groups of tool buttons. Buttons become enabled when 

the cursor is located in a cell that is affected by the particular button. Some groups on the Word 

Processor tab have a tiny arrow in the bottom right corner; clicking it will open a window for more 

options.  

 

 

 



 

 

HOME TAB 

 

Button groups in the Home tab include: 

Clipboard  Font 

Editing   Insert 

Lists   Go To 

Zoom                                                                       

 

All of the groups contain familiar buttons and options. 

 

Zoom - this group now has a drop-down list for resizing the 

page viewing window to a preset level. 

 

A new option "Auto Fit" will keep the full page width 

 visible as you resize the window. 

 

 

 

With any of the buttons, some are disabled and others enabled depending upon which  cell or field 

currently contains the cursor. 

 

 

 

 



 

 

CELL TAB 

 

Button groups in the Cell tab include: 

Responses  Numbers  Dates 

Graphics  Options 

 

Responses - There are four options in the Responses group.  

To add a response for a given type of cell or field click the 

Save as Response button. 

To Show or Edit responses, click those buttons. 

There is a checkbox for Auto Display Reponses. When this option is "on", it is on everywhere in the 

report. The display will be shown for the cursor location. 

 

 

Numbers - There are three checkboxes in the Numbers group.  

The Add Commas and Display Zeros boxes are found here. 

Add a plus sign with the Add "+" Sign box. 

 

 

 

Adjust rounding for the selected cell type 

by clicking the drop-down list. 

 This change will affect identical cells elsewhere in 

the report when the replicate feature is used. 



 

Dates - This option becomes enabled when the cursor is located in a date 

cell. To format the date style, click the drop-down arrow and make a 

selection. 

 

 

Graphics - When the active cell contains an image, the graphics options will be enabled. 

The default options include Fit To Frame and Keep Aspect Ratio. 

 

The Center Image and Fit To Frame buttons 

cannot be checked at the same time. 

The Draw Cell Frame and Rotate Left/Right 

options are self-explanatory. 

The Keep Aspect Ratio option maintains the width-height ratio and the scale button will work 

whether this is checked or unchecked.  The Scale button is disabled if the Fit To Frame option is 

selected. 

 

Options - There are two button in the Options group:  Transfer Settings and 

Replicate.  

These are enabled when the cursor is in a cell that supports these functions. 

 

 

The company cell was highlighted and the 

text was changed to bold font. The 

Replicate button was selected and a 

dialog box opened to ensure that the 

global change indicated is actually 

desired.  

 

 



The Transfer Settings window contains 

 several checkboxes that affect  

calculation/number fields primarily.  

This is where to control how calculated  

numbers are managed within the report. 

 

 

 

 

 

DOCUMENT TAB 

Button groups in the Document tab include: 

Document Views  Show/Hide 

Page Properties  Page Numbering  Merge 

 

Document Views - Click the Expand or Collapse buttons to determine how you want to view the 

pages in the view window. 

 

 

 

 

 

 

 

 



Show/Hide - Use these buttons to show or hide the Toolbox and Forms Manager windows. They 

work like a toggle; click once for Hide, again for Show. 

 

Alternatively, use the double arrow head buttons as described 

previously. 

 

 

 

Page Properties - This button works identically to the Page Properties button in the Forms Manager 

toolbar. 

These two options 

 produce the same 

 result. 

 

 

 

 

Page Numbering - The display checkbox works identically to the Page Numbering button in the 

Forms Manager toolbar; it toggles on/off. 

In addition,  for inclusion in a multi-tract or 

merged report, the numbering may be set at a 

custom point to coincide with the main table of 

contents. 

 

Merge - Click this button to initiate the merge process. A directory window will open so that the file 

to be merged with the open file can be selected. The merged file will be inserted at the bottom of 

the Forms Manager. 

  

 

 



TOOLS TAB 

Button groups in the Tools tab include: 

DataLog 

Proofing 

Free Form Text 

 

DataLog - The largest button in this group launches the DataLog; there is no need to "jump" in and 

out of ClickFORMS to get to DataLog. 

 

 

 

 

It is "reader friendly" to have the sales numbered internal to the report. ClickFORMS can do this 

automatically. Once all of the comparable sales have been transferred into the report and they are 

numerically ordered or sequenced in the Forms Manager as desired, click the Auto Number Sales 

button to rename and identify the sales "Sale 1" through "Sale 8" for example. Now they can be 

transferred into an approach page by the new number. 

 

To edit the current sale in a sale editing window, click the Edit 

Current Sale button. The software will launch the DataLog 

Sale Editor to enable direct editing of the sale. Saved changes 

will affect  the sale only as it exists in the report: Editing a sale 

in this manner will NOT affect the DataLog whatsoever. 

 



To save the subject  as a sale in DataLog, click the Copy 

Subject As Sale button. Only basic sale data is saved to the 

clipboard. Next, select the DataLog folder where the sale is to 

be saved and either choose Paste from the Transfer button 

menu or R-click and choose Paste. 

 

Proofing - The spellchecking options are found 

in this group, as is the Thesaurus. Click any of 

these buttons for the desired effect.   

 

Clicking the Signatures button will launch the window to set up/manage digital signatures. This 

process has not changed. 

 

 



Optimizing images is extremely important; it will dramatically reduce the size of the report file, 

thereby decreasing save/open/close time. This feature has been redesigned to be more user-

friendly and involves three easy steps:  Select an image; choose an option;  click the OK button. 

 

To change the option for all images below a selected option, do a "Shift + click." 

 

The last group on the Tools tab is the Free Form Text Group and it includes two buttons. These two 

buttons are "green" when on and "blue" when off. 

 

Add free form text by 

clicking Add Text. 

Reposition it by clicking 

Reposition Text. 

 

 

 

 



 

 

WORD PROCESSOR TAB 

Button groups in the Word Processor tab include: 

Clipboard  Font  Paragraph 

Insert   Table   Format  Arrange 

Note that some have a tiny arrow in the bottom right corner; clicking it will open a menu for setting 

options. 

 

The Word Processor tab is designed to primarily 

work with word processor pages specifically. 

Insert one of the two types of word processor 

pages from the Forms Library\Comment Forms 

folder into the report and select the Word 

Processor tab. 

 

 

 

 

 

 

 

Clipboard - this group includes the usual clipboard functions including Paste, Cut, Copy, and Paste 

Special.  There are no substantive changes to these buttons.  

 

 

 



The Font group relates to font size, justification, and includes the familiar bold-italic-underline 

buttons. It also contains options for  strikethrough text, subscript, superscript, font color, and text 

background color. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next is the Paragraph group. 

With these buttons, it is possible to add bulleted lists, change indentation, justification, and line 

spacing.  

 

 

 

 

 

 

There are options for adding special effect to paragraphs as well. 

 

 



This is a sample word processor page with a variety of options displayed.  

 

 

Notice the tiny arrow button in the lower right corner of the Paragraph group. 

 



Clicking it opens the window for paragraph formatting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Precise changes can be applied to spacing, indents, etc. and  they are previewed in the display box. 

 

Insert - This group has two buttons.  

Depending on the selected field/cursor location, options 

include inserting a page break or a graphic.  If a page break is 

inserted, the page type will be a word processor page and it 

will be linked to the previous word processor page. 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

The next group is the Table group. 

 

Now it is possible to create a table at the cursor location on a word 

processor page. 

 

 

Selecting the Create button opens a window in 

which to set the table parameters. 

 

 

 

 

 

 



There are eight table buttons for selecting, inserting, and deleting rows and columns.  

 

Additionally, there are options for merging and splitting table cells. 

 

 

The next group of buttons is the Format group. With these, it is possible to make precise changes to 

borders, numbers, and tabs within the word processing pages. 

 

Clicking the Borders option opens the 

Borders and Shading window. 

 

Line type, line width, line color,  shading color,  and  % 

shading 

 can all be adjusted as preferred. 

 

The width of the box cannot be changed; it is always the 

width of the page. 

 

The Numbers option contains three tabs for choosing bullets, numbers, and outline settings. 

 



The Tabs button opens a window complete with specific settings for fill, tab stops, defaults, and 

alignment. 

 

 

 

 

 

 

 

 

 

 

 

 

"Arrange" is the last group for the Word Processing tab and it has only one 

button:  Text Wrapping. 

This button is for use with images that have been inserted into a word 

processing page.   

 

Before choosing a text wrapping option, the image must be selected. 

 

 

 

 

 

 

 

 

 

 



There are five options available for formatting the way that adjacent text will be arranged around a 

selected image. 

 

 

 

 

 

 

Depending on the selected option, the wrapping will relate as either a character, to the paragraph, 

or to the page. 

These are samples of the text wrapping options: 

 

As Character  

 

 

 

 

 

 

 

 

Rel. to Paragraph - 

Auto Wrap Left or 

Right 

 

 

 

 

 

 

 



 

Rel. to Paragraph - 

Wrap Left and 

Right   

 

 

 

 

 

 

 

Rel. to Page - 

No Wrapping      

 

 

 

 

 

 

 

 

 

Rel. to Page -  

Wrap Left and Right 

 

 

 

 

 

 

 



HELP TAB 

 

 

 

 

 

 

Button groups in the Help tab include: 

Help  Register About 

 

There are two buttons in the Help group on the Help tab. 

 

To jump to our website Help page, click the AgWare Website button in the 

Help group. 

 

For a situation requiring comprehensive technical assistance, you might be asked to click the Join 

Online Meeting button, also in the Help group. 

 

Registration information including company name and appraiser name are 

located in the Register group. 

 

The About group button shows the version of the software currently in use. 
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